View source | Discuss this page | Page history | Printable version   
Toolbox
Main Page
Upload file
What links here
Recent changes
Help

PDF Books
Show collection (0 pages)
Collections help

Search

ERP 2.50:Configuration Manual/Project management

ERP 2.50:Configuration Manual

Index


Contents

Introduction

This chapter explains how to use Openbravo ERP to manage the people, materials, budget and time associated with a project.

There are two kinds of project in Openbravo ERP: multiphase projects and service projects.

A multiphase project is broken into phases and tasks. A phase is a period of time during which a particular task or tasks take place. For example the production phase of manufacturing a table could include the tasks:

  1. Make table top.
  2. Make table legs
  3. Fix table legs to table top.

Each task and phase can result in a particular deliverable whether that is something physical, like the manufacture of a particular item, the delivery of a service or the achievement of any other deliverable.

A service project is not divided into phases and tasks but instead manages the materials, labor and expenses required to complete a particular deliverable. For example implementing a new computer system would require the various hardware items (computers, switches, cables, hubs etc) and the labor hours of the engineers installing the system.

Project Types

The project type acts as a template that you can apply to subsequent multiphase projects and defines generic phases and tasks. For example an IT training company could create a project type called "Training course" with the following phases:

By setting up these phases as standard phases within a project type called "Training courses", every time the company begins a new project to deliver a training course, the standard phases and tasks of the project are already set up and can be configured to suit each individual project.

You cannot set up project types for service projects

Setting up a Project Type

To create a new project type, follow these steps:

  1. Log into Openbravo ERP with a client admin role.
  2. From the Application menu, select Project and Service Management > Setup > Project Type.
  3. Click New.
  4. From the Organization list, select an organization that the project type belongs to. Alternatively, select * to make the project type available to all organizations within your client.
  5. In the Name field, give the project type a name, for example "Training course".
  6. In the Description field, type a brief description of the project type.
  7. In the Help / Comment field, type a more extensive description if required.
  8. Click Save.

Adding standard project phases to a project type

Once you have created a project type, you can add phases to it.

  1. Log into Openbravo ERP with a client admin role.
  2. From the Application menu, select Project and Service Management > Setup > Project Type.
  3. In grid view select the project type that you want to add phases to.
  4. Select the Standard Phase tab.
  5. Click New.
  6. In the Name field, give the project phase a name.
  7. In the Description field, type a brief description of the project phase if required.
  8. If the project phase results in the manufacture of a particular product, select it using the Product selector.
  9. In the Standard quantity field, type the number of products resulting from this phase.
  10. In the Standard duration phase type how long the phase takes to complete. If the phase takes a variable amount of time depending on the tasks that comprise it, you can either leave the field blank or type an estimate that you can then edit when you create the multiphase project.

Adding standard tasks to a standard phase

If a standard phase includes particular standard tasks, you can add them to the phase. For example, in the Training Course project has a phase called "Create training manuals" it might include the following tasks.

To add tasks to a project phase, follow these steps:

  1. Log into Openbravo ERP with a client admin role.
  2. From the Application menu, select Project and Service Management > Setup > Project Type.
  3. In grid view select the project type that you want to add phases to.
  4. Select the Standard Phase tab.
  5. In grid view, select the standard phase you want to add tasks to.
  6. In the Name field, type the name of the standard task.
  7. In the Description field, type a brief description of the task.
  8. If the task results in a product being made, select it using the Product selector.
  9. In the Quantity field, type the number of products resulting from this task.
  10. In the Standard Duration field, type how long the tasks takes to complete. If the task takes a variable amount of time depending on the tasks that comprise it, you can either leave the field blank or type an estimate that you can then edit when you create the multiphase project.

When you have finished creating the project type it will appear for selection when you create a multiphase project.

Multiphase projects

If you regularly complete projects that follow the same standard process, it is recommended that you set up a project type which will populate your project with the basic information required, and that you can re-use from project to project. However, it is not mandatory and you can set up each multiphase project from the beginning each time if you prefer.

Setting up a multiphase project

  1. From the Application menu, select Project and Service Management > Transactions > Multiphase Project.
  2. Click New.
  3. In the Search Key field, type a short name for the project for use in searching.
  4. If the project is a summary level project, select the Summary Level checkbox. Note that the information fields for the project become unavailable if the project is at summary level.
  5. In the Name field, type the name of the project.
  6. In the Description field, type a brief description of the project. You can use the Comments field to record additional information about the project as it progresses.
  7. If you have set up project types, click Set Project Type and select the project type from the list. The project phases are automatically created for your project. Note that once you have set the project type, you cannot change it.
  8. In the Starting Date field, type the starting date for the project or select it with the calendar tool.
  9. In the Ending Date field, type or select the ending date for the project.
  10. From the Sales Representative list, select the sales representative.
  11. From the Person in Charge list, select the user in charge of the project.
  12. From the Business Partner list select the business partner for whom the project is being delivered.
  13. From the User / Contact list, select the user acting as the contact point for the project.
  14. From the Form of Payment list, select how the project will be paid for.
  15. In the Order Reference field, type a reference code for orders generated by this project.
  16. From the Payment Terms list, select which payment terms apply to payments due on the project.
  17. In the Planned Amount field, type the planned billing amount for the project, i.e. the amount you plan to charge the customer for the delivery of the project.
  18. In the Planned Quantity field, type the planned quantity of goods that the project will manufacture, if applicable.
  19. In the Planned Margin field, type the anticipated percentage margin that the project will generate.
  20. If the project is subject to a legally binding contract, select the Legally Binding checkbox. If you select the checkbox, the Contract Amount and Contract Quantity fields become available.
  21. In the Service Revenue field, type the estimated revenue that the project will generate.
  22. In the Service Cost field, type the estimated cost of the services delivered during the project (for example the personnel hours).
  23. In the Outsourced Cost field, type the estimated cost of the outsourced activities (for example, if a part of the project is outsourced, and will be introduced in the system as purchase invoices -only service type products-).
  24. In the Planned Expenses field, type the estimated expenses to be incurred during the project.
  25. In the Reinvoiced Expenses field, type how much of the estimated project expenses will be reclaimed from the customer.
  26. Click Save.

Creating a project phase

Once you have set up a project, you can create the phases that comprise that project. If you are using a project type, the phases will already have been created automatically, but you may want to edit them to suit the individual requirements of your project.

  1. From the Application menu, select Project and Service Management > Transactions > Multiphase Project.
  2. In grid view, select the project you want to add phases to.
  3. Select the Project Phase tab.
  4. If you are using a project type and want to edit an existing phase, select it using grid view. Alternatively, click New to create a new phase.
  5. In the Name field, type the name of the project phase. If required, you can add notes and comments about the project phase in the Help/Comment field as the project phase progresses.
  6. In the Starting Date field, type the starting date for the project phase or select it using the calendar tool.
  7. In the Ending Date field, type the date when the project phase will finish or select it using the calendar tool.
  8. If the project phase results in the Product field, use the selector to choose the product that is created by this project phase.
  9. If the phase results in the production of a product, specify how many products are produced by this project phase in the Quantity field.
  10. In the Unit Price field, type the unit price of each item produced by this project phase.
  11. Click Save.
  12. Continue to add project phases until you have all the phases you need.

When the phase is complete you can edit the phase and select the Phase Complete checkbox. If the Phase Complete checkbox is selected, the phase and all tasks under it are recorded as complete in the Project Progress report.

Creating a project task

Once you have created the phases of your project, you can proceed to add individual tasks to each phase. If your project uses a project type, the standard tasks you specified for each standard phase are automatically included in the project phase:

  1. From the Application menu, select Project and Service Management > Transactions > Multiphase Project.
  2. In grid view, select the project you want to work with.
  3. Select the Project Phase tab.
  4. In grid view select the project phase you want to add the tasks to.
  5. If you have used a project type, the standard tasks will have already been added to the project phase. You can edit each task by selecting it in Grid view. To add a new task, click New.
  6. In the Name field, type the name of the task.
  7. In the Description field, type a brief description of the task if required. You can also add further comments about the task at any time in the Help/Comment field.
  8. In the Starting Date field, type the start date of the task or select it using the calendar tool.
  9. In the Ending Date task type the end date of the task or select it using the calendar tool.
  10. If the task must be delivered on a particular date because of a contractual obligation, type or select the Contract Date.
  11. If the task results in the manufacture of a product, select it using the Product selector tool.
  12. If you have selected a product, specify how many product items will be delivered by the task in the Quantity field.
  13. In the Unit Price field, type the basic price per item
  14. Click Save.

Creating sales orders from a project

You can use a multiphase project to automatically create sales orders for the items that are being delivered by the project. To be able to create sales orders in this way, the project must have a status of Order. A project has three possible statuses:

Once you have changed a project's status from Open to Orders you cannot change it back to Open. Once a project is open for orders, the only change you can make is to close it. Once a project is closed, you cannot re-open it. To change the status of a project:

  1. From the Application menu, select Project and Service Management > Transactions > Multiphase Project.
  2. In grid view, select the project whose status you want to change.
  3. Click Change Project Status. The Change Project Status window appears.
  4. Select the project status you require.
  5. Click OK.

To raise a sales order directly from a project:

  1. From the Application menu, select Project and Service Management > Transactions > Multiphase Project.
  2. In grid view, select the project from which you want to raise sales orders.
  3. Select the Project Phase tab.
  4. In grid view, select the project phase for which you want to raise sales orders.
  5. Click the Create Sales Order from Project Phase button. The Generate order from project phase window appears.
  6. Click OK to generate the sales order.

Tying a sales order to a project

As well as creating sales orders from within Project and Service Management, you can also connect a sales order to a project from within the Sales Management function.

  1. From the Application Menu, select Sales Management > Transactions > Sales Order
  2. Select the order type and complete the information about the order as appropriate.
  3. From the Project menu, select the project you want to tie the order to.
  4. Specify the lines of the order in the usual way.
  5. Complete the order in the usual way.

Service projects

Service Projects are not split into phases and tasks, but instead record labor hours, materials and expenses which can then be billed to the customer.

Setting up a service project

  1. From the Application menu, select Project and Service Management > Transactions > Service Project.
  2. Click New
  3. From the Organization list, select an organization that the project will belong to. Only users with roles who have access to the organization are able to see the project. Alternatively, select * to make the project available to all organizations.
  4. In the Search Key field, type a short code for use when searching.
  5. In the Name field, type the name of the project.
  6. In the Description field, type a description of the project if required. You can also add additional comments as the project progresses in the Comments field.
  7. If the project is a large construction project, you can select a Work Type. There are three possible work types; Reinforcement, Work or Road. For all other projects, leave the field blank. If you think your enterprise may require additional work types, a consultant can create them - contact Openbravo for details.
  8. From the Initiative Type list specify whether the project is Public (government funded) or Private (a private business project).
  9. In the Starting Date and Ending Date fields, type the start and end dates of the project, or use the calendar tool to select them.
  10. From the Phase menu, select the phase that the project is in. You can choose from three possible phases:
    • Tender: the project is being considered by the customer as part of a tender.
    • Awarded a contract to: the tender has been accepted by the customer.
    • Project: the project is under way.
  11. If the project is taking place in a particular location (for example a customer site),select it from the Location / Address list. Alternatively use the selector to type a location.
  12. From the Sales Representative list, select the sales representative who is responsible for selling the project to the customer.
  13. From the Person in Charge list, select the user who is in charge of the project.
  14. In the Business Partner field, select the business partner who will be billed for the project.
  15. In the Order Reference field, type the reference code used for orders generated by this project, if required.
  16. In the Account Number field, type the bank account number of the business partner who will be billed for the project.
  17. From the Form of Payment list, specify how the customer will pay for the project.
  18. From the Payment Terms list, select the payment terms that apply to the customer.
  19. From the Price List list select the price list that will set the prices for products required during the project. Alternatively, select the Create Temporary Price List checkbox to set specific prices for this project.
  20. From the Currency list, select the currency in which the project is billed.
  21. In the Planned Amount field, type the planned amount that the customer will be billed for the project.
  22. In the Planned Margin field, type the planned profit margin you plan to gain from the project.
  23. If the project has a legally binding contract to deliver a the project at a particular cost, select the Legally Binding Contract checkbox and specify how much the customer has contracted to pay in the Contract Amount field.
  24. In the Service Revenue field, type the estimated revenue to be earned from the project.
  25. In the Service Cost field, type the estimated cost incurred in delivering the project.
  26. In the Service Margin % type the estimated margin you anticipate making from the project.
  27. In the Planned Expenses field, type the estimated cost of expenses that you anticipate will be incurred by the project.
  28. In the Reinvoiced Expenses field, type the estimated level of expenses that will be charged to the customer when they are billed for the project.
  29. In the Expenses % Margin type the estimated margin generated on expenses.
  30. If you plan to price products specifically for this project, select the Create Temporary price list checkbox. This creates a price list that you can use when creating sales orders for the project. The price list remains available until you close the project for orders.
  31. Click Save.

Adding lines to a service project

Once you have created the service project, you can now specify the items required to deliver the project.

  1. From the Application menu, select Project and Service Management > Transactions > Service Project
  2. In grid view, select the service project you want to work with.
  3. Select the Project Line tab.
  4. Click New
  5. In the Description field, type a brief description of the project line if required, for example an explanation of why it is required for the project.
  6. Select the product you want to add to the project using the Product selector.
  7. In the Planned Quantity field, type the quantity of items you estimate will be required by the project.
  8. In the Planned Price field, type the amount that you plan to charge the customer for the product when billing for the project.
  9. In the Planned Purchase Price field, type the price per item that plan to pay for the product when purchasing it for the project.
  10. In the Planned Margin field, type the percentage margin you estimate will be gained from the product when billing the customer.
  11. Click Save.

Creating sales orders from a service project

  1. From the Application menu, select Project and Service Management > Transactions > Service Projects
  2. In grid view, select the service project you want to work with.
  3. Click Change Project Status.
  4. Select Order.
  5. Click OK.
  6. Click Create Sales Order from Project.
  7. If the sales order is successfully created, the document number of the sales order appears in an information message.

Specifying suppliers

To specify which supplier will supply the products you require for the project:

  1. From the Application menu, select Project and Service Management > Transactions > Service Projects
  2. In grid view, select the service project you want to work with.
  3. Select the Supplier tab.
  4. From the Business Partner list, select the business partner supplying the goods.
  5. From the Price List list, select the price list that will be used to price the purchase order.
  6. Click Save.

Creating a purchase order from a supplier

  1. From the Application menu, select Project and Service Management > Transactions > Service Projects
  2. In grid view, select the service project you want to work with.
  3. Select the Supplier tab.
  4. In grid view, select the supplier.
  5. Click Create Purchase Order from Project. The system creates a purchase order, ordering the project line items from the specified supplier.

Managing proposals

Service projects are often the subject of competitive tender. You can record the details of the offer that each supplier has made to supply the goods for a tender. For example if two companies are bidding for the same contract, you can set up proposals for each company, pricing the goods according to the terms you agree with each company. When one of the companies wins the tender, you can convert the proposal lines into project lines and create the relevant purchase and sales orders.

Creating a proposal

  1. From the Application menu, select Project and Service Management > Transactions > Service Project
  2. Create a new service project, leaving the Business Partner field blank.
  3. Select the Proposal tab.
  4. Click New.
  5. From the Business Partner tab, select the customer to whom you would supply the goods if their tender was successful.
  6. In the Date sent field, type the date that the customer's tender was submitted.
  7. From the User / Contact list, select the user who is acting as a contact point for the customer.
  8. From the Form of Payment select how the customer will pay for the goods if the tender is successful.
  9. In the Header Note field, type any text you want to appear in the header of the purchase order when it is printed.
  10. In the Footer type any text you want to appear in the footer of the purchase order when it is printed.
  11. Click Save.
  12. Select the Proposal Line tab.
  13. Click New.
  14. Select the product you want to add to the line using the Product selector.
  15. In the Description field, type a description of the product line if required, for example an explanation of why the product is needed for the project.
  16. In the Quantity field, type the number of products required.
  17. In the Price field, type the price that you will pay for the product if purchased for the project.
  18. Click Save.

Alternatively, you can copy the lines from the project to the proposal using the Copy lines from project button. This will create the proposal lines automatically. You can view all proposals in the Project Proposal Tracker view: navigate to Project and Service Management > Analysis Tools > Project Proposal Tracker.

Successful Proposals

If a proposal is successful, you can convert the proposal lines to sales orders.

Creating a sales order from a winning proposal

  1. From the Application menu, select Project and Service Management > Transactions > Service Projects
  2. In grid view, select the service project you want to work with.
  3. Select the Proposal tab.
  4. In grid view, select the winning proposal.
  5. Click Process a winning bid.
  6. The Award Contract to project window appears. Click OK to overwrite the project lines with the proposal lines.
  7. Select the Service Project Tab. The Business Partner field is now populated with the business partner from the winning proposal.
  8. Complete the rest of the header information as required.
  9. Click the Change Project Status button.
  10. Select Order.
  11. Click OK.
  12. Click Create sales order from project. If the sales order is successfully created, the document number of the sales order appears in an information message.

Expense Sheets

Expense sheets record the time and financial expense incurred by an employee. Expenses can be goods (for example a cellphone) or services (hotel accomodation). You can use expense sheets to manage the costs of a project. Processing an expense sheet creates the appropriate document based on two factors:

If the expense sheet item is for a time expense :

If the expenses sheet item is for a physical item or service:


Creating an expense sheet

  1. From the Application menu, select Project and Service Management > Transactions > Expense Sheets
  2. Click New.
  3. In the Description field, type a brief description of the expense sheet if required.
  4. From the Employee list, select the employee claiming the expenses.
  5. Click Save.
  6. Select the Lines tab.
  7. Click New.
  8. If the expense is a time sheet item (to log labor hours against a project), select the Time Sheet checkbox.
  9. To invoice the expense to a customer, select the Reinvoicing checkbox.
  10. From the Product list, select the product being claimed as an expense. If the expense line is for a physical product, only products of the product type Expense are available for selection. If the expense line is a time sheet item, the Product list displays only products with a product type of Service. For more information on product types, see setting up a product.
  11. In the Quantity field, type the quantity of items being claimed as an expense, if appropriate.
  12. From the Currency list, select the currency which was used to pay for the expense item.
  13. From the UOM select a unit of measurement for the expense item. If the item is a timesheet line, select a unit of measurement related to the time spent on the task, for example days, hours or minutes.
  14. In the Invoice Price field, type the billing amount that you intend to invoice the customer for.
  15. In the Expense Date field type the date that the expense was incurred.
  16. In the Description field, type a brief description of the expense item, if required. Users with access to the project can also comment on
  17. From the Project list, select the project that you want to charge the expense item to.
  18. If you have selected a reinvoiced expense, the business partner field is automatically populated with the business partner of the project.
  19. Click Save.
  20. Continue adding lines, until you have completed the expense sheet.
  21. When you have finished the expense sheet, click Process Expenses to create the expense sheet. The Process Expenses window appears. Click OK to finish processing the expense sheet. Processing the expense sheet marks the expenses as being approved by the supervisor. Only processed expense sheets can be converted to sales orders.

Creating sales orders from expenses

Once re-invoiceable expenses have been processed, you can convert them to sales orders.

  1. From the Application menu, select Project and Service Management > Transactions > Create Sales Orders from Expenses.
  2. Specify an order date. The order date will appear on the sales invoices generated.
  3. You can filter the expense sheets on the following criteria:
    • Customer
    • Organization
    • Date range
  4. To complete the sales orders automatically, select the Complete and Process Sales Orders automatically. Clear the checkbox to create the orders without processing them.
  5. Click Process. If the process is successful, an information box appears displaying the document numbers of the created sales orders.

Paying employees for expenses

The Create AP Expense Invoices process enables you to create the invoices necessary to reimburse employees for expenses they have incurred, for example hotels, taxis and subsistence. To create the invoices, the employee must be linked to a valid price list.

  1. From the Application menu, select Project and Service Management > Transactions > Create AP Expense Invoices.
  2. From the Employee list, select the employee whose expense claims you want to pay.
  3. Specify the date range of the expenses you want to pay, using the From Date and To Date fields.
  4. In the Date Invoiced field, type the date that will appear on the invoice.
  5. Click Process. An invoice is created on behalf of the employee for the expense amount incurred. You can then pay the invoice in the usual way.

Project reports

Project reports enable you to track the progress and costs of projects. There are four reports relating to projects:

Project progress reports

The project progress report shows the following data:

Creating project progress report

  1. From the Application menu, select Project and Service Management > Analysis Tools > Project Progress.
  2. In the reference date, type or select the date you want to use as a baseline. Time data, such as time remaining, will be calculated from the date you specify. The default is the current system date.
  3. To filter by date, specify a date range to include all projects that fall within that date range, or a single date to include all projects falling before or after the date you specify. You can filter the report on the following date criteria:
    • Project start date
    • Contract start date
    • Project end date.
  4. From the Project list select the project for which you want to create the report. Alternatively, leave the field blank to report all open projects.
  5. To restrict the report to a single business partner, select it from the Business Partner field. Only projects for that business partner are displayed. Leave the Business Partner field blank to view projects for all business partners.
  6. To filter on the status of a project, select one or more options from the Project Status field. You can select any combination, or all of the following:
    • Open
    • Orders
    • Closed
    Or, leave the field blank to include all projects in the report, regardless of status.
  7. To filter on the person in charge, select from the Person in Charge list. Leave the field blank to view all projects, regardless of person in charge.
  8. To display the report, click PDF Format to view the report as a PDF document, or HTML Format to view the report as a Web page.

Project profitability reports

The project profitability gives an insight into:

Creating the project profitability report

  1. From the Application menu, select Project and Service Management > Analysis Tools > Project Profitability.
  2. To restrict the report to a single business partner, select it from the Business Partner field. Only projects for that business partner are displayed. Leave the Business Partner field blank to view projects for all business partners.
  3. To filter by date, specify a date range to include all projects that fall within that date range, or a single date to include all projects falling before or after the date you specify. You can filter the report on the following date criteria:
    • Project start date
    • Contract start date
    • Project end date.
  4. To view only data from a specific project, select it from the Project list.Leave the field blank to show all projects.
  5. Select an organization from the Organization list to show all projects undertaken by that organization. Select * to include projects from all organizations.
  6. To view only projects managed by a particular person, select them from the Person in Charge list. Leave the Person in Charge list blank to view all projects, regardless of person in charge.
  7. To view only projects of a particular type, select a type from the Project Type list. Leave the Project Type list blank to view all projects, regardless of type.
  8. Specify a billing currency for the report by selecting from the Currency list. You cannot view a report for all currencies.
  9. To display the report, click PDF Format to view the report as a PDF document, or HTML Format to view the report as a Web page.

Service project report

The service project report shows the expenses incurred by service projects, and lists which of those expenses are billed to the customer.

Creating the service project report

  1. From the Application Menu, select Project and Service Management > Analysis Tools> Service Project Report.
  2. To filter the report by project start date, type a date in From Project Starting Date, To Project Starting Date or both. Leave the fields empty to display all projects regardless of start date.
  3. To filter the report by project, select a project from the Project list. Leave the field empty to include all projects in the report.
  4. To filter the report by Sales Representative, select it from the Sales Representative drop-down list.
  5. Specify a currency by selecting it from the Currency list. You must specify one currency only.
  6. To include specific business partners on the report, click the + button and select the business partners you require from the list. To remove a business partner from the report select the business partner and click the - button.
  7. To filter on the initiative type, select Public or Private from the Initiative Type list.
  8. From the Work Type list, select the work types you want to include in the report.
  9. From the Phase list, select the phases of the project you want to include in the report. You can select any or all of the phases on the list.
  10. To filter the report by project status, select the statuses you want to include in the report from the Project Status list.
  11. From the Project Category list, select the project categories you want to include in the report.
  12. To include specific products on the report, click the + button and select the products you require from the list. To remove a product from the report select the product and click the - button.
  13. To display the report, click PDF Format to view the report as a PDF document, or HTML Format to view the report as a Web page.

Expense reports

The expense report enables you to track employee expenses and the labor hours contributed to individual projects.

Creating the expense report

  1. From the Application Menu, select Project and Service Management > Analysis Tools> Expense Report.
  2. Specify the date range of the report using the From Date and To Date fields.
  3. To restrict the report to projects delivered for a particular business partner, select it from the Business Partner field.
  4. To view expenses or labor incurred as part of a specific project, select it from the Project list. Leave the field empty to view expenses incurred by all projects.
  5. From the Employee list, select which employee you want to generate the expense report for. Leave the field empty to include all employees on the report.
  6. From the Currency field select the billing currency that you want to include in the report. Only transactions billed in that currency will be included in the report. You must select one currency.
  7. To report only on expenses, select the Expense Sheet option. To create a time sheet report showing only labour hours, select the Time Sheet option. Select the All option to show both time and expenses.
  8. To display the report, click PDF Format to view the report as a PDF document, or HTML Format to view the report as a Web page.

Retrieved from "http://wiki.openbravo.com/wiki/ERP_2.50:Configuration_Manual/Project_management"

This page has been accessed 11,484 times. This page was last modified on 14 June 2011, at 11:03. Content is available under Creative Commons Attribution-ShareAlike 2.5 Spain License.